Digital Accessibility Guide for Adobe Acrobat Pro

Case Western Reserve University is committed to equal access to information, programs, and
activities for everyone. Accessibility—ensuring people of all abilities are provided with
substantially similar functionality, experiences and information—is an institution-wide

responsibility.

Beginning Spring 2023, electronic theses and dissertations (ETD) submitted for graduation
requirements should meet the School of Graduate Studies’ Minimum Digital Accessibility
Standards (MDAS). Established based on CWRU guidelines and the new OhioLINK

recommendations on digital accessibility, the MDAS are as follows:

1. PDF file includes full text
PDF accessibility permission flag is checked
Text language of the PDF is specified

PDF includes a title and headings for major sections of the document
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Figures and images include alternative text

Regardless of the program or language students use to create the thesis or dissertation,
these requirements can be met by using the Accessibility features within Adobe Acrobat Pro.
The software is available on computers in the Freedman Center in KSL and for download
from the [U]Tech Software Center for $29.

Running the Accessibility Check

Please note that after the Accessibility Check, a panel will appear on the left side of the
document; this is the Accessibility Checker panel. While many types of accessibility issues

will arise, only the five types listed above need to be addressed.
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https://softwarecenter.case.edu/eula.php

To run the Accessibility Check in Adobe Acrobat Pro

Select Tools on the top bar

Scroll down and select Accessibility

Select Accessibility Check from the panel that appears
Uncheck Create accessibility report

Click Start Checking

f (] Accessibility Checker Options

Report Options

" | Create accessibility report

Page Range

© All pages in document Pages from to

Checking Options (31 of 32 in all categories)

Category: Document

Accessibility permission flag is set

Document is not image-only PDF

Document is tagged PDF

Document structure provides a logical reading order
Text language is specified

Document title is showing in title bar

Bookmarks are present in large documents

Document has appropriate color contrast

Select All Clear All

Show this dialog when the Checker starts

Help Cancel

Accessibility

Start Checking
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Fixing the Document

1. PDF file includes full text
Tip: Save the original document as a PDF using the Save As feature. Do not use Print > PDF as

this may save the document as an image.

Check to see that the pdf was not saved as an image. In the Accessibility Checker panel,
look under Documents in the upper left corner. Click the arrow to list the specific issues. If it
says “Image-only PDF - passed,’ the document is not saved as an image and has passed the

first requirement.

If the document fails this check:

e Under Document in the Accessibility Checker panel, select Image-Only PDF

e Under the Options menu at the top of the panel, select Fix
Or,

If the document fails this check:
e Under Tools, select Scan & OCR
e Under the Scan & OCR toolbar, choose Recognize Text > In This
File Scan & OCR

e Setthe Pages to All Pages, the Language to English, and click
Recognize Text
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2. PDF accessibility permission flag is checked
For most documents, this flag is already checked. Verify if this requirement is met by looking
under Documents in the Accessibility Checker panel. If it says “Accessibility permission flag

- passed,” the document has met the second requirement.

If the document fails this check:
e Under Document in the Accessibility Checker panel, select Accessibility Permission

Flag

e Under the Options menu at the top of the panel, select Fix
Or,
If the document fails this check,

e (o to File > Properties > Security

e (Choose No Security from the Security Method drop-down list
e (lick OK
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3. Text language of the PDF is specified
To check the language, look for “Primary language” under Document in the Accessibility

Checker panel. If it is passed, the document has met the third requirement.

If the document fails this check:

e Under Document in the Accessibility Checker panel, select Primary Language

e Under the Options menu at the top of the panel, select Fix
Or,
If the document fails this check:

e (o to File > Properties > Advanced

e Under the Reading Options section, select English
e (lick OK
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4. PDF includes a title and headings for major sections of the document

This section is broken up into two parts: the Title Check and the Headings.

Title Check
The Title Check is listed under Document in the upper left of the Accessibility Checker panel.

If the document fails the title check:

e Under Document in the Accessibility Checker panel, select Title

e Under the Options menu at the top of the panel, select Fix

e |[fthe Leave As Is box is checked, uncheck the box

e Typein or copy the thesis or dissertation title into the Description dialog box
Click OK

Heading Check
The Heading Check is listed at the bottom of the Accessibility Checker panel. Headings help
readers navigate the document. Heading 1 (<H1>) should be used for major headings such as

chapter titles, with Heading 2 (<H2>) and Heading 3 (<H3>) reserved for subheadings.

If the document fails the heading check:
e Under the Accessibility panel on the right, select Autotag Document
e Run the Accessibility Check again
o Autotagging the document may fix the problem, but new issues may arise. If
the headings still fail, continue with the steps below.

Or,

e Under Headings in the Accessibility Checker panel, select Appropriate Nesting and

click th tags 2 icon
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Accessibility Checker X

Document (5 issues)
Page Content (4 issues)
Forms

Alternate Text (5 issues)
Tables (4 issues)

Lists (2 issues)

Headings (1 issue)

(_NAppropriate nesting - Failed

e |[f there are No Tags available, right click and select Add Tags to Document

E No Tags available/

Create Tags Root
Add Tags to Document

e Run the Accessibility Check again
o Once tags are added (which will add headings), make sure that they are all in
order. Under the heading list, there will most likely be a new list of issues that

need to be addressed.

(continued on next page)
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e To fix heading issues, look under Headings and Appropriate Nesting in the
Accessibility Checker panel, select Element 1, and right click and select Show in Tags

Panel

Accessibility Checker X

=]~

Document (4 issues)
Page Content (1 issue)
Forms
Alternate Text (1 issue)
Tables (1 issue)
Lists (1 issue)
Headings (1 issue)
s ® Appropriate nesting - Failed

W Skip Rule

Element : -
Explain

Show in Content Panel
Show in Tags Panel

Check Again
Show Report
Options

(continued on next page)
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e Select the tag affiliated with the heading

Accessibility

Tags [dentity in Music Videos: Techniques of Representation |

Abstract
E- O
by
NAME

Music videos are rife with audiovisual representations of race, sexuality, gender,
and other identities. From stereotypes to referential associations, images contribute an
additional layer of signification to a song. The resulting combination of music and images
creates a multimedia format whose popularity rose with the emergence of MTV in 1981
and regained momentum with the foundation of YouTube and other internet platforms in
the early twenty-first century. As society changed over the course of forty years, so too
did representations and the way they formed. Rather than tracing a historical trajectory or
identifying a “right” or “wrong” interpretation, I instead break down how such an
interpretation might arise.

<Note>

In this dissertation, I build on the foundational research of Carol Vernallis by
<P>

<Note> rooting my work in analysis, using Stan Hawkins’s approach to understanding identities

< in both popular music and multimedia as a guide. Diane Railton and Paul Watson’s foray
<Note> . . . . . . . . . .
into representation in music videos serves as a starting point for discerning the ways—

what I call techniques—that music videos create representations; where Railton and

Watson focus on images and lyrics, I bring music into the fold, adding another layer of

Accessibility

Tags [dentity in Music Videos: Techniques of Representation |
@ Abstract
New Tag... by

Cut NAME

Music videos are rife with audiovisual representations of race, sexuality, gender,
Delete Tag

Delete Empty Tags and other identities. From stereotypes to referential associations, images contribute an

Reading Order additional layer of signification to a song. The resulting combination of music and images

creates a multimedia format whose popularity rose with the emergence of MTV in 1981
Find Tag from Selection

Create Tag from Selection and regained momentum with the foundation of YouTube and other internet platforms in

Find...
the early twenty-first century. As society changed over the course of forty years, so too

Copy Contents to Clipboard did representations and the way they formed. Rather than tracing a historical trajectory or

Edit Class Map... identifying a “right” or “wrong” interpretation, I instead break down how such an

Edit Role Map... . . . .
A interpretation might arise.

Tag Annotations

+ Document is Tagged PDF In this dissertation, I build on the foundational research of Carol Vemallis by

rooting my work in analysis, using Stan Hawkins’s approach to understanding identities

Marevicieliarpiialioglacs in both popular music and multimedia as a guide. Diane Railton and Paul Watson’s foray
v Highlight Content
into representation in music videos serves as a starting point for discerning the ways—

Properties... . o . i
what I call techniques—that music videos create representations; where Railton and
5 <>

N & <Note> Watson focus on images and lyrics, I bring music into the fold, adding another layer of
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e Under Type, select Heading

Division
Accessibility Document
Figure

Tags [dentity in Music Videos: Techniques of Representation| Form
@ ° Obiject Properties

El v @ Content

Type: Paragraph Heading Level 2
Heading Level 3

Color Heading

N

Title:
Heading Level 4
Actual Text: Heading Level 5
Heading Level 6
Alternate Text: Index
and Label
ID: Link
addi List
Language:
List Item
crea 1
Edit Tag... Edit Attribute Objects... Edit Attribute Clg 1St Item Body
Note
v Paragraph
Part

and

the ¢

Quote
did 1 Reference

Section
iden Span

| Table
interpretation might arise. Table Data Cell
<Note> Table Header Cell
In this dissertation, I build on the foundational research of Carol Vemallis by Table Of Contents
Table Of Contents Item

<Note> rooting my work in analysis, using Stan Hawkins’s approach to understanding identities 1,410 row

in both popular music and multimedia as a guide. Diane Railton and Paul Watson’s foray
<Note> . Lo L . . . .

into representation in music videos serves as a starting point for discerning the ways—
what I call techniques—that music videos create representations; where Railton and

<P>

ot Watson focus on images and lyrics, I bring music into the fold, adding another layer of

e (lick OK
e The tag should now be marked <H>

Accessibility

[[dentity in Music Videos: Techniques of Representation]

Abstract

by

Music videos are rife with audiovisual representations of race, sexuality, gender,
and other identities. From stereotypes to referential associations, images contribute an
additional layer of signification to a song. The resulting combination of music and images
creates a multimedia format whose popularity rose with the emergence of MTV in 1981
and regained momentum with the foundation of YouTube and other internet platforms in
the early twenty-first century. As society changed over the course of forty years, so too
did representations and the way they formed. Rather than tracing a historical trajectory or

identifying a “right” or “wrong” interpretation, I instead break down how such an

interpretation might arise.

<Note>
In this dissertation, I build on the foundational research of Carol Vemallis by

<Note> rooting my work in analysis, using Stan Hawkins’s approach to understanding identities

< in both popular music and multimedia as a guide. Diane Railton and Paul Watson’s foray

<Note> . Lo S . . . .

into representation in music videos serves as a starting point for discerning the ways—
<P>

what I call techniques—that music videos create representations; where Railton and

e Watson focus on images and lyrics, I bring music into the fold, adding another layer of
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Repeat these steps for the major headings in the thesis or dissertation
o Headings should be numbered the same as the heading level or no more than
one heading lower than the previous heading (e.g., <H2> should be followed by
<H3> and not <H4> or <H5>). Minor heading levels may also be changed to

paragraphs (<p>).
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5. Figures and images include alternative text

The Alternate Text check is listed toward the bottom of the Accessibility Checker panel.

Each image or figure will need alternate text so that a screen reader can describe the image

for those with impaired vision. The goal is not to replace the content of the image or figure,

but to provide the gist of the information, similar to a caption.

If the document fails this check:

Under the Accessibility panel on the right, select Autotag Document
Under Alternate Text in the Accessibility Checker panel, select Figures alternate text
Select Figure 1
Under the Options menu at the top of the panel, select Fix
In the Set Alternative Text dialog box, enter a description of the figure or image
o To paste the caption as the alternative text, copy the text of the caption before
selecting Fix
Click Save & Close
Repeat for the rest of the figures
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Final Steps
Run the accessibility check once more. This time, check Create accessibility report. Make

sure Attach report to document is unchecked. Choose where to store the report.

On macOs:
[ ] Accessibility Checker Options

Report Options
Create accessibility report

Folder: ,'Users/-Documents] Choose...

Attach report to document

Page Range

© All pages in document Pages from to

Checking Options (31 of 32 in all categories)

Category: Document ]

Accessibility permission flag is set

Document is not image-only PDF

Document is tagged PDF

Document structure provides a logical reading order
Text language is specified

Document title is showing in title bar

Bookmarks are present in large documents

Document has appropriate color contrast

Select All Clear All

Show this dialog when the Checker starts

Help Cancel Start Checking
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On Windows:

Report Options
Create accessibility report
Folder: C:\Users \-\Des ktop Choose...

[ ] Attach report to document

Page Range

(@ All pages in document () Pages from 1 to |l

Checking Options (31 of 32 in all categories)

Category: Document ~

Accessibility permission flag is set

Document is not image-only PDF

Document is tagged PDF

Document structure provides a logical reading order
Text language is specified

Document title is showing in title bar

Bookmarks are present in large documents

Document has appropriate color contrast

Select All Clear All

Show this dialog when the Checker starts

Help Start Checking Cancel

When sending the final thesis or dissertation, make sure to also send the separate
accessibility report file. It will be an .html file stored in the location specified when saving it.

Send both the .pdf of the full document and the .html file of the report to Graduate Studies.
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