Patching for Microsoft Worm Vulnerability

Microsoft has released security updates to prevent a vulnerability to computer worms in some older operating systems, both server and desktop versions.

Microsoft recently announced the “discovery of a ‘wormable’ flaw (a vulnerability that is pre-authentication and requires no user interaction) that the company says could be used to fuel a fast-moving malware threat like the WannaCry ransomware attacks of 2017,” according to this article.

Given the likelihood that malicious actors will try to exploit this threat, it is recommended that anyone in the CWRU community with local administrator privileges running Windows operating systems prior to the Windows 10/Server 2018 generation (e.g. Windows 2003, XP or 7) should download and install a patch according to the following guidelines:

https://support.microsoft.com/en-us/help/4500705/customer-guidance-for-cve-2019-0708

https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2019-0708

For assistance with any technology product or service at Case Western Reserve University, please contact the [U]Tech Service Desk at help@case.edu / 216.368.4357 (HELP) or visit help.case.edu.